Verified Commit 9672f528 authored by Frederik Enste's avatar Frederik Enste
Browse files

reduced dependency requirements

parent 41494065
Pipeline #99 passed with stage
teco-pve-ldap-sync (1.1) stable; urgency=low
* Reduced script dependency requirements
-- TECO IT <it@teco.edu> Sat, 06 Dec 2020 03:58:06 +0000
teco-pve-ldap-sync (1.0) stable; urgency=low
* Initial Release.
......
......@@ -10,7 +10,7 @@ Vcs-Git: https://gitlab.teco.edu/it/debian/teco-pve-ldap-sync.git
Package: teco-pve-ldap-sync
Architecture: all
Depends: python3-ldap (>= 3.2.0), python3-requests (>= 2.21.0), python3-proxmoxer (>= 1.0.3), ${shlibs:Depends}, ${misc:Depends}
Depends: python3-ldap (>= 3.1.0), python3-requests (>= 2.21.0), python3-proxmoxer (>= 1.0.3), ${shlibs:Depends}, ${misc:Depends}
Description: Provides LDAP to Proxmox user sync helpers.
This package provides a script to synchronize the
TECO LDAP users and groups to the Proxmox user database
......
python-ldap>=3.2.0 # This should be equal to https://packages.debian.org/buster/python3-ldap
python-ldap>=3.1.0 # This should be equal to https://packages.debian.org/buster/python3-ldap
requests>=2.21.0 # This should be equal to https://packages.debian.org/buster/python3-requests
proxmoxer>=1.0.3 # This should be equal to https://packages.debian.org/buster/python3-proxmoxer
\ No newline at end of file
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment